macOS High Sierra 10.13 ya está en la calle, los interesados que tengan un Mac compatible pueden instalar la nueva versión del sistema operativo accediendo a la Mac App Store. Si has instalado la actualización o tienes pensado hacerlo la siguiente noticia te puede interesar.

Un exhacker de la NSA que actualmente trabaja en Synack, Patrick Wardle, ha descubierto una vulnerabilidad en macOS High Sierra 10.13. ¿De qué vulnerabilidad se trata? Resulta que un atacante puede tener acceso al gestor de contraseñas del sistema y conseguir todas las contraseñas en un archivo de texto.

Pero esto no es todo, dicha vulnerabilidad también está presente en las versiones anteriores de macOS y OS X. Patrick Wardle ha desarrollado una aplicación para explotar la vulnerabilidad, tiene el nombre de keychainStealer.

Apple ya está al tanto, y mientras trabaja en un parche recomienda a los usuarios que no descarguen aplicaciones sin firmar.