Pokémon GO, pese a que ya no cuenta con la misma cantidad de usuarios que el año pasado, sigue siendo una de las aplicaciones más destacadas dentro del apartado de las que utilizan la realidad aumentada. Tanto es así que Niantic continúa introduciendo mejoras constantes en el juego.

Sin embargo, en este proceso de mejora continua se han cruzado con una dificultad, las nuevas novedades podrían ser imposibles de implementar en versiones anteriores de iOS, el SO de Apple. Es por ello que a partir del próximo 28 de febrero, según se puede leer en Phonearena.com, ya no se podrá disfrutar del juego en aquellos terminales de la marca que no hayan actualizado a iOS 11.

Así pues, los terminales que se verán afectados por esta nueva limitación serán los iPhone 5, iPhone 5c, iPad de tercera y cuarta generación, iPad mini y el iPad 2. Como puedes comprobar, la obsolescencia programada sigue siendo uno de los mayores retos a los que se enfrenta la tecnología móvil.